Important! Modding Changes, August 2016

HEY EVERYONE! Are you a modder? Do you use mods while playing Stonehearth? Then you’ll want to read this important update.

There are now a bunch of mod-related improvements we have made to make your life and performance in the game better. The minimum mod version number has been increased to 3 so outdated mods will no longer load. Please update your mods (and let us know if you have any trouble) — games using mods that have not been updated will not run properly.  These changes are effective on the Steam Latest branch with the release of develop-3107 (August 25). They will not affect games using mods on the current stable Alpha (Alpha 17).

Check out this PDF for details:
Mod Changes August 2016